ENG Новый сайт

Расширенный поиск

[ Новые сообщения · Пользователи · Правила ]
Страница 22 из 51«1220212223245051»
Форум » SpaceEngine » Проблемы и их решения » Разные ошибки, баги, глюки (Обсуждение ошибок в работе программы и путей их решения)
Разные ошибки, баги, глюки
SpaceEngineerДата: Четверг, 07.04.2011, 00:41 | Сообщение # 1
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5547
Награды: 54
Статус: Offline
Пишите сюда про обнаруженные баги и глюки.

Но перед этим прочитайте про известные ошибки и способы их устранения.

Формат сообщения об ошибке:

1) Словесное описание ошибки и ситуации, при которой она возникла.
2) Характеристики вашей системы: процессор, ОЗУ, видеокарта и объём её памяти.
3) Прикреплённый к сообщению лог-файл. Он находится в папке программы и называется se.log

Вопросы типа "прога не запускается, винда 7, что делать!" не принимаются, т.к. не несут никакой полезной информации. Вопросы без лог-файла не принимаются.


DukeДата: Четверг, 10.11.2011, 20:30 | Сообщение # 316
Нет аватара
Первооткрыватель
Группа: Команда SE
Антарктика
Сообщений: 419
Награды: 2
Статус: Offline
А Вы пробывали обновить драйвера для Вашей видеокарты?
Последние драйвера:
для WindowsXP x32 - http://www.nvidia.ru/object/winxp-285.58-whql-driver-ru.html
для Windows 7, Windows Vista x32 - http://www.nvidia.ru/object....ru.html
SpaceEngineerДата: Четверг, 10.11.2011, 21:07 | Сообщение # 317
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5547
Награды: 54
Статус: Offline
Jaffa_Monthu, да, проблема с устаревших драйверах. Если обновление не поможет, откройте main.cfg и исправьте IgnoreCriticalCheck на true, но нормальная работа при этом не гарантируется.

Jaffa_MonthuДата: Пятница, 11.11.2011, 20:03 | Сообщение # 318
Наблюдатель
Группа: Новички
Российская Федерация
Сообщений: 8
Награды: 0
Статус: Offline
Quote (Duke)
А Вы пробывали обновить драйвера для Вашей видеокарты?
Последние драйвера:
для WindowsXP x32 - http://www.nvidia.ru/object/winxp-285.58-whql-driver-ru.html
для Windows 7, Windows Vista x32 - http://www.nvidia.ru/object....ru.html


Спасибо огромное! Помогло. smile
Буду "захватывать" другие планеты smile
antДата: Суббота, 12.11.2011, 23:45 | Сообщение # 319
Нет аватара
Наблюдатель
Группа: Новички
Германия
Сообщений: 6
Награды: 0
Статус: Offline
У меня проблема с AMD Hybrid Graphics. Интегрированная видеокарта AMD Mobility Radeon 4250 с 512 MB памяти. По идее при запуске 3D приложений автоматически должна запускаться более мощная карточка AMD HD 6630M. Такового не происходит. В итоге программа работает чуть менее, чем вообще никак. Как исправить?

Процессор AMD Phenom 2 N970 Quad Core 2.2 GHz
ОЗУ 4 GB
ОС Win 7
Прикрепления: 0775035.log(12Kb)


Сообщение отредактировал ant - Суббота, 12.11.2011, 23:58
SpaceEngineerДата: Воскресенье, 13.11.2011, 01:25 | Сообщение # 320
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5547
Награды: 54
Статус: Offline
ant, судя по логу программа как раз на ней и запустилась. Проблема в чём-то другом.

antДата: Воскресенье, 13.11.2011, 03:44 | Сообщение # 321
Нет аватара
Наблюдатель
Группа: Новички
Германия
Сообщений: 6
Награды: 0
Статус: Offline
В логе написано Renderer HD 4250 и всего лишь 466 MB видео памяти. Карточка HD 6630 судя по GPU-Z и AMD Sуstem Monitor простаивает.

Извиняюсь. Забыл написать. Всего видео памяти полтора ГБ. С другими 3D приложениями проблем не возникает, стало быть проблема в SE.


Сообщение отредактировал ant - Воскресенье, 13.11.2011, 03:53
antДата: Воскресенье, 13.11.2011, 05:11 | Сообщение # 322
Нет аватара
Наблюдатель
Группа: Новички
Германия
Сообщений: 6
Награды: 0
Статус: Offline
Ещё заметил. Программа виснет каждый раз при попытке сгенерировать текстуру для случайной планеты вне солнечной системы. Сообщения об ошибке нет.
Прикрепления: 5823158.log(13Kb)
SpaceEngineerДата: Воскресенье, 13.11.2011, 16:36 | Сообщение # 323
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5547
Награды: 54
Статус: Offline
Нда, непонятный глюк. Дождись новой версии, на следующей неделе выложу.

antДата: Воскресенье, 13.11.2011, 18:07 | Сообщение # 324
Нет аватара
Наблюдатель
Группа: Новички
Германия
Сообщений: 6
Награды: 0
Статус: Offline
Ого, уже так скоро. Отлично!
EugenДата: Понедельник, 14.11.2011, 19:17 | Сообщение # 325
Нет аватара
Космонавт
Группа: Команда SE
Российская Федерация
Сообщений: 59
Награды: 0
Статус: Offline
Необычный баг при генерации спутников: один спутник летает внутри кольца газового гиганта.


С поверхности:


Intel Core 2 Duo CPU E8400, 3.00 ГГц
2.00 Гб ОЗУ
NVIDIA GeForce 9600 GT (512 Мб)
Windows XP SP2
GV_FiQstДата: Пятница, 18.11.2011, 15:56 | Сообщение # 326
Строитель Миров
Группа: Команда SE
Украина
Сообщений: 1062
Награды: 3
Статус: Offline
вылет при полете на большой скорости порд водой. движок тормозил меня не давая розогнатся и держа скорость не более 2 км/сек при Aircraft mode и "сломался".

проц AMD Phenom II X2 555 3,2
опера 4GB 1333 Hz не знаю производителя и марку
видюха ATI Radeon HD 5670 1024 Mb
ОС Win 7 tabulorasa edition 32 bit

После вылета последнюю локацию не сохранило.
Прикрепления: 2781659.log(14Kb)


AMD Phenom II X2 555 3200 MHz;
RAM 4GB 1333 Hz;
ATI Radeon HD 5670 1024 Mb;
ОС Win 7 tabulorasa edition 32 bit


Сообщение отредактировал GV_FiQst - Пятница, 18.11.2011, 15:58
kimitsu42Дата: Пятница, 18.11.2011, 16:47 | Сообщение # 327
Космический пилот
Группа: Команда SE
Российская Федерация
Сообщений: 132
Награды: 0
Статус: Offline
GV_FiQst, вылет ERROR: TLandQuadtree::PassNode(): Unexpected deleting of child node! известен.
А торможение - это фича.


AMD Athlon II X3 3GHz + 4GB DDR3 + ATI Radeon HD 5770 1024 MB + Win7 64bit
GV_FiQstДата: Пятница, 18.11.2011, 17:14 | Сообщение # 328
Строитель Миров
Группа: Команда SE
Украина
Сообщений: 1062
Награды: 3
Статус: Offline
Quote (kimitsu42)
А торможение - это фича.

Да я это знаю. я не знал почему вылетело.


AMD Phenom II X2 555 3200 MHz;
RAM 4GB 1333 Hz;
ATI Radeon HD 5670 1024 Mb;
ОС Win 7 tabulorasa edition 32 bit
SUNERДата: Воскресенье, 20.11.2011, 14:25 | Сообщение # 329
Наблюдатель
Группа: Новички
Российская Федерация
Сообщений: 1
Награды: 0
Статус: Offline
так и должно быть или? Голубые звезды по краям как-то странно выглядят на близком расстоянии
Прикрепления: 1406452.jpg(117Kb)


Сообщение отредактировал SUNER - Воскресенье, 20.11.2011, 14:26
SpaceEngineerДата: Среда, 23.11.2011, 23:39 | Сообщение # 330
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5547
Награды: 54
Статус: Offline
Quote (SUNER)
так и должно быть или? Голубые звезды по краям как-то странно выглядят на близком расстоянии

Это Bloom эффект такое даёт, потому что поверхность звезды очень яркая. Если включена реальная яркость солнц, надо вручную уменьшать экспозицию (кнопки < и >).


Форум » SpaceEngine » Проблемы и их решения » Разные ошибки, баги, глюки (Обсуждение ошибок в работе программы и путей их решения)
Страница 22 из 51«1220212223245051»
Поиск:

>